summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/tools/qvector/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/tools/qvector/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/tools/qvector/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/benchmarks/corelib/tools/qvector/CMakeLists.txt b/tests/benchmarks/corelib/tools/qvector/CMakeLists.txt
new file mode 100644
index 0000000000..19575872bc
--- /dev/null
+++ b/tests/benchmarks/corelib/tools/qvector/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from qvector.pro.
+
+#####################################################################
+## tst_bench_vector Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_vector
+ SOURCES
+ main.cpp
+ outofline.cpp
+ INCLUDE_DIRECTORIES
+ .
+ LIBRARIES
+ Qt::CorePrivate
+ PUBLIC_LIBRARIES
+ Qt::Test
+)