summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/dbus/qdbusperformance/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/dbus/qdbusperformance/test/CMakeLists.txt')
-rw-r--r--tests/benchmarks/dbus/qdbusperformance/test/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/benchmarks/dbus/qdbusperformance/test/CMakeLists.txt b/tests/benchmarks/dbus/qdbusperformance/test/CMakeLists.txt
new file mode 100644
index 0000000000..dadca9412c
--- /dev/null
+++ b/tests/benchmarks/dbus/qdbusperformance/test/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from test.pro.
+
+#####################################################################
+## tst_qdbusperformance Binary:
+#####################################################################
+
+add_qt_benchmark(tst_qdbusperformance
+ SOURCES
+ ../serverobject.h
+ ../tst_qdbusperformance.cpp
+ PUBLIC_LIBRARIES
+ Qt::DBus
+ Qt::Test
+)