summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/gui/image/qpixmapcache/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/gui/image/qpixmapcache/CMakeLists.txt')
-rw-r--r--tests/benchmarks/gui/image/qpixmapcache/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/benchmarks/gui/image/qpixmapcache/CMakeLists.txt b/tests/benchmarks/gui/image/qpixmapcache/CMakeLists.txt
new file mode 100644
index 0000000000..46347ef94a
--- /dev/null
+++ b/tests/benchmarks/gui/image/qpixmapcache/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from qpixmapcache.pro.
+
+#####################################################################
+## tst_bench_qpixmapcache Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qpixmapcache
+ SOURCES
+ tst_qpixmapcache.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qpixmapcache.pro:<TRUE>:
+# TEMPLATE = "app"