summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/gui/math3d/qquaternion/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/gui/math3d/qquaternion/CMakeLists.txt')
-rw-r--r--tests/benchmarks/gui/math3d/qquaternion/CMakeLists.txt15
1 files changed, 14 insertions, 1 deletions
diff --git a/tests/benchmarks/gui/math3d/qquaternion/CMakeLists.txt b/tests/benchmarks/gui/math3d/qquaternion/CMakeLists.txt
index a7ed4a2ab8..2409a6c43a 100644
--- a/tests/benchmarks/gui/math3d/qquaternion/CMakeLists.txt
+++ b/tests/benchmarks/gui/math3d/qquaternion/CMakeLists.txt
@@ -1,3 +1,16 @@
-add_qt_test(tst_bench_qquaternion SOURCES
+# Generated from qquaternion.pro.
+
+#####################################################################
+## tst_bench_qquaternion Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qquaternion
+ SOURCES
tst_qquaternion.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Test
)
+
+#### Keys ignored in scope 1:.:.:qquaternion.pro:<TRUE>:
+# TEMPLATE = "app"