summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/gui/math3d/qquaternion/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/gui/math3d/qquaternion/CMakeLists.txt')
-rw-r--r--tests/benchmarks/gui/math3d/qquaternion/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/benchmarks/gui/math3d/qquaternion/CMakeLists.txt b/tests/benchmarks/gui/math3d/qquaternion/CMakeLists.txt
new file mode 100644
index 0000000000..2409a6c43a
--- /dev/null
+++ b/tests/benchmarks/gui/math3d/qquaternion/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from qquaternion.pro.
+
+#####################################################################
+## tst_bench_qquaternion Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qquaternion
+ SOURCES
+ tst_qquaternion.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qquaternion.pro:<TRUE>:
+# TEMPLATE = "app"