summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/gui/painting/qcolor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/gui/painting/qcolor/CMakeLists.txt')
-rw-r--r--tests/benchmarks/gui/painting/qcolor/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/tests/benchmarks/gui/painting/qcolor/CMakeLists.txt b/tests/benchmarks/gui/painting/qcolor/CMakeLists.txt
new file mode 100644
index 0000000000..2e365678e9
--- /dev/null
+++ b/tests/benchmarks/gui/painting/qcolor/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from qcolor.pro.
+
+#####################################################################
+## tst_bench_qcolor Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qcolor
+ SOURCES
+ tst_qcolor.cpp
+ LIBRARIES
+ Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qcolor.pro:<TRUE>:
+# TEMPLATE = "app"