summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/gui/painting/qcolor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/gui/painting/qcolor/CMakeLists.txt')
-rw-r--r--tests/benchmarks/gui/painting/qcolor/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/benchmarks/gui/painting/qcolor/CMakeLists.txt b/tests/benchmarks/gui/painting/qcolor/CMakeLists.txt
new file mode 100644
index 0000000000..d5367704ae
--- /dev/null
+++ b/tests/benchmarks/gui/painting/qcolor/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from qcolor.pro.
+
+#####################################################################
+## tst_bench_qcolor Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qcolor
+ SOURCES
+ tst_qcolor.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qcolor.pro:<TRUE>:
+# TEMPLATE = "app"