summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/gui/painting/qpainter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/gui/painting/qpainter/CMakeLists.txt')
-rw-r--r--tests/benchmarks/gui/painting/qpainter/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/benchmarks/gui/painting/qpainter/CMakeLists.txt b/tests/benchmarks/gui/painting/qpainter/CMakeLists.txt
new file mode 100644
index 0000000000..926af40a2e
--- /dev/null
+++ b/tests/benchmarks/gui/painting/qpainter/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from qpainter.pro.
+
+#####################################################################
+## tst_bench_qpainter Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qpainter
+ SOURCES
+ tst_qpainter.cpp
+ LIBRARIES
+ Qt::GuiPrivate
+ Qt::WidgetsPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Test
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:qpainter.pro:<TRUE>:
+# TEMPLATE = "app"