summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/gui/painting/qpainter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/gui/painting/qpainter/CMakeLists.txt')
-rw-r--r--tests/benchmarks/gui/painting/qpainter/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/benchmarks/gui/painting/qpainter/CMakeLists.txt b/tests/benchmarks/gui/painting/qpainter/CMakeLists.txt
new file mode 100644
index 0000000000..a4e3242409
--- /dev/null
+++ b/tests/benchmarks/gui/painting/qpainter/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from qpainter.pro.
+
+#####################################################################
+## tst_bench_qpainter Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qpainter
+ SOURCES
+ tst_qpainter.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::Test
+ Qt::Widgets
+ Qt::WidgetsPrivate
+)
+
+#### Keys ignored in scope 1:.:.:qpainter.pro:<TRUE>:
+# TEMPLATE = "app"