summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/network/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/network/CMakeLists.txt')
-rw-r--r--tests/benchmarks/network/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/benchmarks/network/CMakeLists.txt b/tests/benchmarks/network/CMakeLists.txt
new file mode 100644
index 0000000000..8b1a7ac1ff
--- /dev/null
+++ b/tests/benchmarks/network/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Generated from network.pro.
+
+add_subdirectory(access)
+add_subdirectory(kernel)
+add_subdirectory(socket)
+if(QT_FEATURE_openssl)
+ add_subdirectory(ssl)
+endif()