summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/network/access/qnetworkdiskcache/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/network/access/qnetworkdiskcache/CMakeLists.txt')
-rw-r--r--tests/benchmarks/network/access/qnetworkdiskcache/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/benchmarks/network/access/qnetworkdiskcache/CMakeLists.txt b/tests/benchmarks/network/access/qnetworkdiskcache/CMakeLists.txt
new file mode 100644
index 0000000000..d70d2756a9
--- /dev/null
+++ b/tests/benchmarks/network/access/qnetworkdiskcache/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from qnetworkdiskcache.pro.
+
+#####################################################################
+## tst_bench_qnetworkdiskcache Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qnetworkdiskcache
+ SOURCES
+ tst_qnetworkdiskcache.cpp
+ PUBLIC_LIBRARIES
+ Qt::Network
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qnetworkdiskcache.pro:<TRUE>:
+# TEMPLATE = "app"