summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/network/access/qnetworkreply/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/network/access/qnetworkreply/CMakeLists.txt')
-rw-r--r--tests/benchmarks/network/access/qnetworkreply/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/benchmarks/network/access/qnetworkreply/CMakeLists.txt b/tests/benchmarks/network/access/qnetworkreply/CMakeLists.txt
new file mode 100644
index 0000000000..19c62103d8
--- /dev/null
+++ b/tests/benchmarks/network/access/qnetworkreply/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from qnetworkreply.pro.
+
+#####################################################################
+## tst_bench_qnetworkreply Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qnetworkreply
+ SOURCES
+ tst_qnetworkreply.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::NetworkPrivate
+ PUBLIC_LIBRARIES
+ Qt::Network
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qnetworkreply.pro:<TRUE>:
+# TEMPLATE = "app"