summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt')
-rw-r--r--tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt b/tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt
index 5133fdc608..f234b5d7a4 100644
--- a/tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt
+++ b/tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt
@@ -7,11 +7,10 @@
add_qt_benchmark(tst_bench_qhostinfo
SOURCES
main.cpp
- LIBRARIES
- Qt::CorePrivate
- Qt::NetworkPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Network
+ Qt::NetworkPrivate
Qt::Test
)