summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/network/socket/qlocalsocket/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/network/socket/qlocalsocket/CMakeLists.txt')
-rw-r--r--tests/benchmarks/network/socket/qlocalsocket/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/benchmarks/network/socket/qlocalsocket/CMakeLists.txt b/tests/benchmarks/network/socket/qlocalsocket/CMakeLists.txt
new file mode 100644
index 0000000000..660f2ee5b4
--- /dev/null
+++ b/tests/benchmarks/network/socket/qlocalsocket/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## tst_bench_qlocalsocket Binary:
+#####################################################################
+
+qt_internal_add_benchmark(tst_bench_qlocalsocket
+ SOURCES
+ tst_qlocalsocket.cpp
+ LIBRARIES
+ Qt::Network
+ Qt::Test
+)