summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/plugins/imageformats/jpeg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/plugins/imageformats/jpeg/CMakeLists.txt')
-rw-r--r--tests/benchmarks/plugins/imageformats/jpeg/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/benchmarks/plugins/imageformats/jpeg/CMakeLists.txt b/tests/benchmarks/plugins/imageformats/jpeg/CMakeLists.txt
new file mode 100644
index 0000000000..63262d19ce
--- /dev/null
+++ b/tests/benchmarks/plugins/imageformats/jpeg/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from jpeg.pro.
+
+#####################################################################
+## jpeg Binary:
+#####################################################################
+
+add_qt_benchmark(jpeg
+ SOURCES
+ jpeg.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:jpeg.pro:<TRUE>:
+# TEMPLATE = "app"
+# TESTDATA = "n900.jpeg"