summaryrefslogtreecommitdiffstats
path: root/tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt')
-rw-r--r--tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt b/tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt
index 4a593d328a..468b37a8f9 100644
--- a/tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt
+++ b/tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt
@@ -1,4 +1,7 @@
-cmake_minimum_required(VERSION 3.14)
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+cmake_minimum_required(VERSION 3.16)
project(beginlayout LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)
@@ -7,8 +10,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-find_package(Qt6 COMPONENTS Core)
-find_package(Qt6 COMPONENTS Gui)
+find_package(Qt6 REQUIRED COMPONENTS Core Gui)
qt_add_executable(beginlayout
main.cpp