summaryrefslogtreecommitdiffstats
path: root/tests/manual/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/CMakeLists.txt')
-rw-r--r--tests/manual/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/manual/CMakeLists.txt b/tests/manual/CMakeLists.txt
index 0746c0ef66..60ade82759 100644
--- a/tests/manual/CMakeLists.txt
+++ b/tests/manual/CMakeLists.txt
@@ -1,5 +1,11 @@
# Generated from tests/manual/manual.pro.
+# special case begin
+# Ignore this folder for now as we need to wait for changes in dev to make
+# it back into wip/cmake regarding duplicate target names
+return()
+# special case end
+
add_subdirectory("bearerex")
add_subdirectory("filetest")
add_subdirectory("embeddedintoforeignwindow")