summaryrefslogtreecommitdiffstats
path: root/tests/manual/cocoa/menurama/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/cocoa/menurama/CMakeLists.txt')
-rw-r--r--tests/manual/cocoa/menurama/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/manual/cocoa/menurama/CMakeLists.txt b/tests/manual/cocoa/menurama/CMakeLists.txt
index 2d93198df8..3519fadcf9 100644
--- a/tests/manual/cocoa/menurama/CMakeLists.txt
+++ b/tests/manual/cocoa/menurama/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from menurama.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## Menurama Binary:
@@ -10,12 +11,11 @@ qt_internal_add_manual_test(Menurama
main.cpp
mainwindow.cpp mainwindow.h mainwindow.ui
menuramaapplication.cpp menuramaapplication.h
- PUBLIC_LIBRARIES
+ NO_PCH_SOURCES
+ menuramaapplication.cpp # undef QT_NO_FOREACH
+ LIBRARIES
Qt::Gui
Qt::Widgets
ENABLE_AUTOGEN_TOOLS
uic
)
-
-#### Keys ignored in scope 1:.:.:menurama.pro:<TRUE>:
-# TEMPLATE = "app"