summaryrefslogtreecommitdiffstats
path: root/tests/manual/cocoa/menurama/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/cocoa/menurama/CMakeLists.txt')
-rw-r--r--tests/manual/cocoa/menurama/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/manual/cocoa/menurama/CMakeLists.txt b/tests/manual/cocoa/menurama/CMakeLists.txt
index c824a1f0cb..3519fadcf9 100644
--- a/tests/manual/cocoa/menurama/CMakeLists.txt
+++ b/tests/manual/cocoa/menurama/CMakeLists.txt
@@ -1,7 +1,5 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR GPL-3.0-only WITH Qt-GPL-exception-1.0
-
-# Generated from menurama.pro.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## Menurama Binary:
@@ -13,12 +11,11 @@ qt_internal_add_manual_test(Menurama
main.cpp
mainwindow.cpp mainwindow.h mainwindow.ui
menuramaapplication.cpp menuramaapplication.h
+ NO_PCH_SOURCES
+ menuramaapplication.cpp # undef QT_NO_FOREACH
LIBRARIES
Qt::Gui
Qt::Widgets
ENABLE_AUTOGEN_TOOLS
uic
)
-
-#### Keys ignored in scope 1:.:.:menurama.pro:<TRUE>:
-# TEMPLATE = "app"