summaryrefslogtreecommitdiffstats
path: root/tests/manual/cocoa/menus/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/cocoa/menus/CMakeLists.txt')
-rw-r--r--tests/manual/cocoa/menus/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/manual/cocoa/menus/CMakeLists.txt b/tests/manual/cocoa/menus/CMakeLists.txt
new file mode 100644
index 0000000000..a3fa70ba5d
--- /dev/null
+++ b/tests/manual/cocoa/menus/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from menus.pro.
+
+#####################################################################
+## menus Binary:
+#####################################################################
+
+add_qt_manual_test(menus
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:menus.pro:<TRUE>:
+# TEMPLATE = "app"