summaryrefslogtreecommitdiffstats
path: root/tests/manual/cocoa/wheelevent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/cocoa/wheelevent/CMakeLists.txt')
-rw-r--r--tests/manual/cocoa/wheelevent/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/manual/cocoa/wheelevent/CMakeLists.txt b/tests/manual/cocoa/wheelevent/CMakeLists.txt
index b3c1a10226..305036fa78 100644
--- a/tests/manual/cocoa/wheelevent/CMakeLists.txt
+++ b/tests/manual/cocoa/wheelevent/CMakeLists.txt
@@ -9,11 +9,10 @@ add_qt_manual_test(wheelevent
SOURCES
main.cpp
window.cpp window.h
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
Qt::Widgets
)