summaryrefslogtreecommitdiffstats
path: root/tests/manual/cocoa/wheelevent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/cocoa/wheelevent/CMakeLists.txt')
-rw-r--r--tests/manual/cocoa/wheelevent/CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/tests/manual/cocoa/wheelevent/CMakeLists.txt b/tests/manual/cocoa/wheelevent/CMakeLists.txt
index e52da47db1..4bdb89cf89 100644
--- a/tests/manual/cocoa/wheelevent/CMakeLists.txt
+++ b/tests/manual/cocoa/wheelevent/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from wheelevent.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## wheelevent Binary:
@@ -9,12 +10,9 @@ qt_internal_add_manual_test(wheelevent
SOURCES
main.cpp
window.cpp window.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
Qt::Widgets
)
-
-#### Keys ignored in scope 1:.:.:wheelevent.pro:<TRUE>:
-# TEMPLATE = "app"