summaryrefslogtreecommitdiffstats
path: root/tests/manual/cocoa/wheelevent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/cocoa/wheelevent/CMakeLists.txt')
-rw-r--r--tests/manual/cocoa/wheelevent/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/manual/cocoa/wheelevent/CMakeLists.txt b/tests/manual/cocoa/wheelevent/CMakeLists.txt
new file mode 100644
index 0000000000..305036fa78
--- /dev/null
+++ b/tests/manual/cocoa/wheelevent/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from wheelevent.pro.
+
+#####################################################################
+## wheelevent Binary:
+#####################################################################
+
+add_qt_manual_test(wheelevent
+ GUI
+ SOURCES
+ main.cpp
+ window.cpp window.h
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:wheelevent.pro:<TRUE>:
+# TEMPLATE = "app"