summaryrefslogtreecommitdiffstats
path: root/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/embeddedintoforeignwindow/CMakeLists.txt')
-rw-r--r--tests/manual/embeddedintoforeignwindow/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/manual/embeddedintoforeignwindow/CMakeLists.txt b/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
index 2de0ff3bfb..06fee7d482 100644
--- a/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
+++ b/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
@@ -4,7 +4,7 @@
## embeddedintoforeignwindow Binary:
#####################################################################
-add_qt_manual_test(embeddedintoforeignwindow
+qt_add_manual_test(embeddedintoforeignwindow
SOURCES
../diaglib/eventfilter.cpp ../diaglib/eventfilter.h
../diaglib/nativewindowdump.h
@@ -28,19 +28,19 @@ add_qt_manual_test(embeddedintoforeignwindow
## Scopes:
#####################################################################
-extend_target(embeddedintoforeignwindow CONDITION WIN32
+qt_extend_target(embeddedintoforeignwindow CONDITION WIN32
SOURCES
../diaglib/nativewindowdump_win.cpp
PUBLIC_LIBRARIES
user32
)
-extend_target(embeddedintoforeignwindow CONDITION UNIX
+qt_extend_target(embeddedintoforeignwindow CONDITION UNIX
SOURCES
../diaglib/nativewindowdump.cpp
)
-extend_target(embeddedintoforeignwindow CONDITION QT_FEATURE_widgets
+qt_extend_target(embeddedintoforeignwindow CONDITION QT_FEATURE_widgets
SOURCES
../diaglib/debugproxystyle.cpp ../diaglib/debugproxystyle.h
../diaglib/logwidget.cpp ../diaglib/logwidget.h
@@ -49,7 +49,7 @@ extend_target(embeddedintoforeignwindow CONDITION QT_FEATURE_widgets
Qt::WidgetsPrivate
)
-extend_target(embeddedintoforeignwindow CONDITION QT_FEATURE_opengl
+qt_extend_target(embeddedintoforeignwindow CONDITION QT_FEATURE_opengl
SOURCES
../diaglib/glinfo.cpp ../diaglib/glinfo.h
PUBLIC_LIBRARIES