summaryrefslogtreecommitdiffstats
path: root/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/embeddedintoforeignwindow/CMakeLists.txt')
-rw-r--r--tests/manual/embeddedintoforeignwindow/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/manual/embeddedintoforeignwindow/CMakeLists.txt b/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
index c07c8dec5d..2de0ff3bfb 100644
--- a/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
+++ b/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
@@ -28,14 +28,14 @@ add_qt_manual_test(embeddedintoforeignwindow
## Scopes:
#####################################################################
-extend_target(embeddedintoforeignwindow CONDITION WIN32 AND NOT WINRT
+extend_target(embeddedintoforeignwindow CONDITION WIN32
SOURCES
../diaglib/nativewindowdump_win.cpp
PUBLIC_LIBRARIES
user32
)
-extend_target(embeddedintoforeignwindow CONDITION UNIX OR WINRT
+extend_target(embeddedintoforeignwindow CONDITION UNIX
SOURCES
../diaglib/nativewindowdump.cpp
)