summaryrefslogtreecommitdiffstats
path: root/tests/manual/foreignwindows/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/foreignwindows/CMakeLists.txt')
-rw-r--r--tests/manual/foreignwindows/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/manual/foreignwindows/CMakeLists.txt b/tests/manual/foreignwindows/CMakeLists.txt
index 8fa02ca607..d22636925a 100644
--- a/tests/manual/foreignwindows/CMakeLists.txt
+++ b/tests/manual/foreignwindows/CMakeLists.txt
@@ -29,14 +29,14 @@ add_qt_manual_test(foreignwindows
## Scopes:
#####################################################################
-extend_target(foreignwindows CONDITION WIN32 AND NOT WINRT
+extend_target(foreignwindows CONDITION WIN32
SOURCES
../diaglib/nativewindowdump_win.cpp
PUBLIC_LIBRARIES
user32
)
-extend_target(foreignwindows CONDITION UNIX OR WINRT
+extend_target(foreignwindows CONDITION UNIX
SOURCES
../diaglib/nativewindowdump.cpp
)