summaryrefslogtreecommitdiffstats
path: root/tests/manual/gestures/graphicsview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/gestures/graphicsview/CMakeLists.txt')
-rw-r--r--tests/manual/gestures/graphicsview/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/manual/gestures/graphicsview/CMakeLists.txt b/tests/manual/gestures/graphicsview/CMakeLists.txt
new file mode 100644
index 0000000000..81dc1931aa
--- /dev/null
+++ b/tests/manual/gestures/graphicsview/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from graphicsview.pro.
+
+#####################################################################
+## tst_manual_graphicsview Binary:
+#####################################################################
+
+add_qt_manual_test(tst_manual_graphicsview
+ GUI
+ SOURCES
+ gestures.cpp gestures.h
+ imageitem.cpp imageitem.h
+ main.cpp
+ mousepangesturerecognizer.cpp mousepangesturerecognizer.h
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)