summaryrefslogtreecommitdiffstats
path: root/tests/manual/highdpi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/highdpi/CMakeLists.txt')
-rw-r--r--tests/manual/highdpi/CMakeLists.txt40
1 files changed, 40 insertions, 0 deletions
diff --git a/tests/manual/highdpi/CMakeLists.txt b/tests/manual/highdpi/CMakeLists.txt
new file mode 100644
index 0000000000..dee2d1ae43
--- /dev/null
+++ b/tests/manual/highdpi/CMakeLists.txt
@@ -0,0 +1,40 @@
+# Generated from highdpi.pro.
+
+#####################################################################
+## highdpi Binary:
+#####################################################################
+
+add_qt_manual_test(highdpi
+ SOURCES
+ dragwidget.cpp dragwidget.h
+ main.cpp
+ DEFINES
+ HAVE_SCREEN_BASE_DPI
+ INCLUDE_DIRECTORIES
+ .
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::Widgets
+)
+
+# Resources:
+set(highdpi_resource_files
+ "qticon16.png"
+ "qticon16@2x.png"
+ "qticon16@3x.png"
+ "qticon32.png"
+ "qticon32@2x.png"
+ "qticon64.png"
+)
+
+add_qt_resource(highdpi "highdpi"
+ PREFIX
+ "/"
+ FILES
+ ${highdpi_resource_files}
+)
+
+
+#### Keys ignored in scope 1:.:.:highdpi.pro:<TRUE>:
+# TEMPLATE = "app"