summaryrefslogtreecommitdiffstats
path: root/tests/manual/highdpi/pixelgadget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/highdpi/pixelgadget/CMakeLists.txt')
-rw-r--r--tests/manual/highdpi/pixelgadget/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/manual/highdpi/pixelgadget/CMakeLists.txt b/tests/manual/highdpi/pixelgadget/CMakeLists.txt
index 38d61df618..888ce95a8e 100644
--- a/tests/manual/highdpi/pixelgadget/CMakeLists.txt
+++ b/tests/manual/highdpi/pixelgadget/CMakeLists.txt
@@ -1,5 +1,5 @@
# special case skip regeneration
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(pixelgadget LANGUAGES CXX)
set(CMAKE_AUTOMOC ON)