summaryrefslogtreecommitdiffstats
path: root/tests/manual/highdpi/screengadget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/highdpi/screengadget/CMakeLists.txt')
-rw-r--r--tests/manual/highdpi/screengadget/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/manual/highdpi/screengadget/CMakeLists.txt b/tests/manual/highdpi/screengadget/CMakeLists.txt
new file mode 100644
index 0000000000..d9045541bb
--- /dev/null
+++ b/tests/manual/highdpi/screengadget/CMakeLists.txt
@@ -0,0 +1,14 @@
+
+#####################################################################
+## screengadget Binary:
+#####################################################################
+
+qt_internal_add_manual_test(screengadget
+ GUI
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+ Qt::GuiPrivate
+)