summaryrefslogtreecommitdiffstats
path: root/tests/manual/lance/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/lance/CMakeLists.txt')
-rw-r--r--tests/manual/lance/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/manual/lance/CMakeLists.txt b/tests/manual/lance/CMakeLists.txt
index bf4021f60f..ea7be24e76 100644
--- a/tests/manual/lance/CMakeLists.txt
+++ b/tests/manual/lance/CMakeLists.txt
@@ -13,11 +13,10 @@ add_qt_manual_test(lance
INCLUDE_DIRECTORIES
.
../../auto/other/lancelot
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
Qt::PrintSupport
Qt::Widgets
)