summaryrefslogtreecommitdiffstats
path: root/tests/manual/network_remote_stresstest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/network_remote_stresstest/CMakeLists.txt')
-rw-r--r--tests/manual/network_remote_stresstest/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/manual/network_remote_stresstest/CMakeLists.txt b/tests/manual/network_remote_stresstest/CMakeLists.txt
index 4293925a8f..46db952b46 100644
--- a/tests/manual/network_remote_stresstest/CMakeLists.txt
+++ b/tests/manual/network_remote_stresstest/CMakeLists.txt
@@ -7,11 +7,10 @@
add_qt_manual_test(tst_network_remote_stresstest
SOURCES
tst_network_remote_stresstest.cpp
- LIBRARIES
- Qt::CorePrivate
- Qt::NetworkPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Network
+ Qt::NetworkPrivate
Qt::Test
)