summaryrefslogtreecommitdiffstats
path: root/tests/manual/qcursor/allcursors/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qcursor/allcursors/CMakeLists.txt')
-rw-r--r--tests/manual/qcursor/allcursors/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/manual/qcursor/allcursors/CMakeLists.txt b/tests/manual/qcursor/allcursors/CMakeLists.txt
new file mode 100644
index 0000000000..0452653b86
--- /dev/null
+++ b/tests/manual/qcursor/allcursors/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from allcursors.pro.
+
+#####################################################################
+## tst_allcursors Binary:
+#####################################################################
+
+add_qt_manual_test(tst_allcursors
+ GUI
+ SOURCES
+ main.cpp
+ mainwindow.cpp mainwindow.h mainwindow.ui
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)
+
+#### Keys ignored in scope 1:.:.:allcursors.pro:<TRUE>:
+# TEMPLATE = "app"