summaryrefslogtreecommitdiffstats
path: root/tests/manual/qcursor/childwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qcursor/childwindow/CMakeLists.txt')
-rw-r--r--tests/manual/qcursor/childwindow/CMakeLists.txt15
1 files changed, 14 insertions, 1 deletions
diff --git a/tests/manual/qcursor/childwindow/CMakeLists.txt b/tests/manual/qcursor/childwindow/CMakeLists.txt
index 1f1001350b..de2a8dae6d 100644
--- a/tests/manual/qcursor/childwindow/CMakeLists.txt
+++ b/tests/manual/qcursor/childwindow/CMakeLists.txt
@@ -1,5 +1,18 @@
-add_qt_test(childwindow SOURCES
+# Generated from childwindow.pro.
+
+#####################################################################
+## childwindow Binary:
+#####################################################################
+
+add_qt_manual_test(childwindow
+ GUI
+ SOURCES
main.cpp
INCLUDE_DIRECTORIES
.
+ PUBLIC_LIBRARIES
+ Qt::Gui
)
+
+#### Keys ignored in scope 1:.:.:childwindow.pro:<TRUE>:
+# TEMPLATE = "app"