summaryrefslogtreecommitdiffstats
path: root/tests/manual/qcursor/childwindowcontainer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qcursor/childwindowcontainer/CMakeLists.txt')
-rw-r--r--tests/manual/qcursor/childwindowcontainer/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/manual/qcursor/childwindowcontainer/CMakeLists.txt b/tests/manual/qcursor/childwindowcontainer/CMakeLists.txt
new file mode 100644
index 0000000000..70c2bb7431
--- /dev/null
+++ b/tests/manual/qcursor/childwindowcontainer/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from childwindowcontainer.pro.
+
+#####################################################################
+## childwindowcontainer Binary:
+#####################################################################
+
+add_qt_manual_test(childwindowcontainer
+ GUI
+ SOURCES
+ main.cpp
+ INCLUDE_DIRECTORIES
+ .
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:childwindowcontainer.pro:<TRUE>:
+# TEMPLATE = "app"