summaryrefslogtreecommitdiffstats
path: root/tests/manual/qcursor/grab_override/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qcursor/grab_override/CMakeLists.txt')
-rw-r--r--tests/manual/qcursor/grab_override/CMakeLists.txt33
1 files changed, 33 insertions, 0 deletions
diff --git a/tests/manual/qcursor/grab_override/CMakeLists.txt b/tests/manual/qcursor/grab_override/CMakeLists.txt
new file mode 100644
index 0000000000..d3ea88de65
--- /dev/null
+++ b/tests/manual/qcursor/grab_override/CMakeLists.txt
@@ -0,0 +1,33 @@
+# Generated from grab_override.pro.
+
+#####################################################################
+## t_cursors Binary:
+#####################################################################
+
+add_qt_manual_test(t_cursors
+ GUI
+ SOURCES
+ main.cpp
+ mainwindow.cpp mainwindow.h mainwindow.ui
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)
+
+# Resources:
+set(images_resource_files
+ "data/monkey_on_64x64.png"
+)
+
+add_qt_resource(t_cursors "images"
+ PREFIX
+ "/"
+ FILES
+ ${images_resource_files}
+)
+
+
+#### Keys ignored in scope 1:.:.:grab_override.pro:<TRUE>:
+# TEMPLATE = "app"