summaryrefslogtreecommitdiffstats
path: root/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt')
-rw-r--r--tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt b/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
index 635536c9ed..99114a0514 100644
--- a/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
+++ b/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
@@ -4,7 +4,7 @@
## qcursorhighdpi Binary:
#####################################################################
-qt_add_manual_test(qcursorhighdpi
+qt_internal_add_manual_test(qcursorhighdpi
SOURCES
main.cpp
PUBLIC_LIBRARIES
@@ -20,7 +20,7 @@ qt_add_manual_test(qcursorhighdpi
## Scopes:
#####################################################################
-qt_extend_target(qcursorhighdpi CONDITION WIN32
+qt_internal_extend_target(qcursorhighdpi CONDITION WIN32
PUBLIC_LIBRARIES
User32
)