summaryrefslogtreecommitdiffstats
path: root/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt')
-rw-r--r--tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt12
1 files changed, 5 insertions, 7 deletions
diff --git a/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt b/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
index 99114a0514..171377e42f 100644
--- a/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
+++ b/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qcursorhighdpi.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qcursorhighdpi Binary:
@@ -7,20 +8,17 @@
qt_internal_add_manual_test(qcursorhighdpi
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
Qt::Widgets
)
-#### Keys ignored in scope 1:.:.:qcursorhighdpi.pro:<TRUE>:
-# TEMPLATE = "app"
-
## Scopes:
#####################################################################
qt_internal_extend_target(qcursorhighdpi CONDITION WIN32
- PUBLIC_LIBRARIES
- User32
+ LIBRARIES
+ user32
)