summaryrefslogtreecommitdiffstats
path: root/tests/manual/qdesktopservices/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qdesktopservices/CMakeLists.txt')
-rw-r--r--tests/manual/qdesktopservices/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/manual/qdesktopservices/CMakeLists.txt b/tests/manual/qdesktopservices/CMakeLists.txt
new file mode 100644
index 0000000000..5d880fcf65
--- /dev/null
+++ b/tests/manual/qdesktopservices/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from qdesktopservices.pro.
+
+#####################################################################
+## tst_manual_qdesktopservices Binary:
+#####################################################################
+
+add_qt_manual_test(tst_manual_qdesktopservices
+ SOURCES
+ tst_qdesktopservices.cpp
+ DEFINES
+ SRCDIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/\\\"
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qdesktopservices.pro:<TRUE>:
+# OTHER_FILES = "test.txt"
+# TEMPLATE = "app"