summaryrefslogtreecommitdiffstats
path: root/tests/manual/qdnslookup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qdnslookup/CMakeLists.txt')
-rw-r--r--tests/manual/qdnslookup/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/manual/qdnslookup/CMakeLists.txt b/tests/manual/qdnslookup/CMakeLists.txt
new file mode 100644
index 0000000000..646e972b30
--- /dev/null
+++ b/tests/manual/qdnslookup/CMakeLists.txt
@@ -0,0 +1,9 @@
+# Copyright (C) 2023 Intel Corporation.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_manual_test(qdnslookup
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Network
+)