summaryrefslogtreecommitdiffstats
path: root/tests/manual/qglyphruns/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qglyphruns/CMakeLists.txt')
-rw-r--r--tests/manual/qglyphruns/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/manual/qglyphruns/CMakeLists.txt b/tests/manual/qglyphruns/CMakeLists.txt
new file mode 100644
index 0000000000..4af9c3e241
--- /dev/null
+++ b/tests/manual/qglyphruns/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_manual_test(qglyphrun
+ GUI
+ SOURCES
+ main.cpp
+ controller.h controller.cpp controller.ui
+ view.h view.cpp
+ glyphruninspector.h glyphruninspector.cpp
+ singleglyphrun.h singleglyphrun.cpp singleglyphrun.ui
+ LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)