summaryrefslogtreecommitdiffstats
path: root/tests/manual/qgraphicslayout/flicker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qgraphicslayout/flicker/CMakeLists.txt')
-rw-r--r--tests/manual/qgraphicslayout/flicker/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/manual/qgraphicslayout/flicker/CMakeLists.txt b/tests/manual/qgraphicslayout/flicker/CMakeLists.txt
index 73130ed9c7..f49cfa5015 100644
--- a/tests/manual/qgraphicslayout/flicker/CMakeLists.txt
+++ b/tests/manual/qgraphicslayout/flicker/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from flicker.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## flicker Binary:
@@ -9,7 +10,7 @@ qt_internal_add_manual_test(flicker
SOURCES
main.cpp
window.cpp window.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
)