summaryrefslogtreecommitdiffstats
path: root/tests/manual/qnetconmonitor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qnetconmonitor/CMakeLists.txt')
-rw-r--r--tests/manual/qnetconmonitor/CMakeLists.txt10
1 files changed, 3 insertions, 7 deletions
diff --git a/tests/manual/qnetconmonitor/CMakeLists.txt b/tests/manual/qnetconmonitor/CMakeLists.txt
index cddb59b3da..0aa095f276 100644
--- a/tests/manual/qnetconmonitor/CMakeLists.txt
+++ b/tests/manual/qnetconmonitor/CMakeLists.txt
@@ -1,22 +1,18 @@
-# Generated from qnetconmonitor.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qnetconmonitor Binary:
#####################################################################
-# special case begin
if (NOT QT_FEATURE_private_tests)
return()
endif()
-# special case end
qt_internal_add_manual_test(qnetconmonitor
SOURCES
tst_qnetconmonitor.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::NetworkPrivate
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:qnetconmonitor.pro:<TRUE>:
-# TEMPLATE = "app"