summaryrefslogtreecommitdiffstats
path: root/tests/manual/qnetworkconfiguration/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qnetworkconfiguration/CMakeLists.txt')
-rw-r--r--tests/manual/qnetworkconfiguration/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/manual/qnetworkconfiguration/CMakeLists.txt b/tests/manual/qnetworkconfiguration/CMakeLists.txt
new file mode 100644
index 0000000000..f843446888
--- /dev/null
+++ b/tests/manual/qnetworkconfiguration/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from qnetworkconfiguration.pro.
+
+#####################################################################
+## tst_manual_qnetworkconfiguration Binary:
+#####################################################################
+
+add_qt_manual_test(tst_manual_qnetworkconfiguration
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Network
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qnetworkconfiguration.pro:<TRUE>:
+# TEMPLATE = "app"