summaryrefslogtreecommitdiffstats
path: root/tests/manual/qnetworkreply/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qnetworkreply/CMakeLists.txt')
-rw-r--r--tests/manual/qnetworkreply/CMakeLists.txt10
1 files changed, 3 insertions, 7 deletions
diff --git a/tests/manual/qnetworkreply/CMakeLists.txt b/tests/manual/qnetworkreply/CMakeLists.txt
index 6fc330b6a4..2cea067a78 100644
--- a/tests/manual/qnetworkreply/CMakeLists.txt
+++ b/tests/manual/qnetworkreply/CMakeLists.txt
@@ -1,24 +1,20 @@
-# Generated from qnetworkreply.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_manual_qnetworkreply Binary:
#####################################################################
-# special case begin
if (NOT QT_FEATURE_private_tests)
return()
endif()
-# special case end
qt_internal_add_manual_test(tst_manual_qnetworkreply
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Network
Qt::NetworkPrivate
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:qnetworkreply.pro:<TRUE>:
-# TEMPLATE = "app"