summaryrefslogtreecommitdiffstats
path: root/tests/manual/qnetworkreply/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qnetworkreply/CMakeLists.txt')
-rw-r--r--tests/manual/qnetworkreply/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/tests/manual/qnetworkreply/CMakeLists.txt b/tests/manual/qnetworkreply/CMakeLists.txt
new file mode 100644
index 0000000000..9cad41bf58
--- /dev/null
+++ b/tests/manual/qnetworkreply/CMakeLists.txt
@@ -0,0 +1,25 @@
+# Generated from qnetworkreply.pro.
+
+#####################################################################
+## tst_manual_qnetworkreply Binary:
+#####################################################################
+
+# special case begin
+if (NOT QT_FEATURE_private_tests)
+ return()
+endif()
+# special case end
+
+add_qt_manual_test(tst_manual_qnetworkreply
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::NetworkPrivate
+ PUBLIC_LIBRARIES
+ Qt::Network
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qnetworkreply.pro:<TRUE>:
+# TEMPLATE = "app"