summaryrefslogtreecommitdiffstats
path: root/tests/manual/qopenglcontext/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qopenglcontext/CMakeLists.txt')
-rw-r--r--tests/manual/qopenglcontext/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/tests/manual/qopenglcontext/CMakeLists.txt b/tests/manual/qopenglcontext/CMakeLists.txt
index fc5d4e28d4..9cec06ff1e 100644
--- a/tests/manual/qopenglcontext/CMakeLists.txt
+++ b/tests/manual/qopenglcontext/CMakeLists.txt
@@ -9,12 +9,10 @@ add_qt_manual_test(qopenglcontext
SOURCES
main.cpp
qopenglcontextwindow.cpp qopenglcontextwindow.h
- LIBRARIES
- Qt::EglSupportPrivate
- Qt::GuiPrivate
PUBLIC_LIBRARIES
- Qt::EglSupport
+ Qt::EglSupportPrivate
Qt::Gui
+ Qt::GuiPrivate
)
#### Keys ignored in scope 1:.:.:qopenglcontext.pro:<TRUE>: