summaryrefslogtreecommitdiffstats
path: root/tests/manual/qopengltextureblitter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qopengltextureblitter/CMakeLists.txt')
-rw-r--r--tests/manual/qopengltextureblitter/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/manual/qopengltextureblitter/CMakeLists.txt b/tests/manual/qopengltextureblitter/CMakeLists.txt
index 2c18c56d36..1fe33049fc 100644
--- a/tests/manual/qopengltextureblitter/CMakeLists.txt
+++ b/tests/manual/qopengltextureblitter/CMakeLists.txt
@@ -11,10 +11,9 @@ add_qt_manual_test(qopengltextureblitter
qopengltextureblitwindow.cpp qopengltextureblitwindow.h
INCLUDE_DIRECTORIES
.
- LIBRARIES
- Qt::GuiPrivate
PUBLIC_LIBRARIES
Qt::Gui
+ Qt::GuiPrivate
Qt::OpenGL # special case
)