summaryrefslogtreecommitdiffstats
path: root/tests/manual/qopengltextureblitter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qopengltextureblitter/CMakeLists.txt')
-rw-r--r--tests/manual/qopengltextureblitter/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/tests/manual/qopengltextureblitter/CMakeLists.txt b/tests/manual/qopengltextureblitter/CMakeLists.txt
new file mode 100644
index 0000000000..2c18c56d36
--- /dev/null
+++ b/tests/manual/qopengltextureblitter/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from qopengltextureblitter.pro.
+
+#####################################################################
+## qopengltextureblitter Binary:
+#####################################################################
+
+add_qt_manual_test(qopengltextureblitter
+ GUI
+ SOURCES
+ main.cpp
+ qopengltextureblitwindow.cpp qopengltextureblitwindow.h
+ INCLUDE_DIRECTORIES
+ .
+ LIBRARIES
+ Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::OpenGL # special case
+)
+
+#### Keys ignored in scope 1:.:.:qopengltextureblitter.pro:<TRUE>:
+# TEMPLATE = "app"