summaryrefslogtreecommitdiffstats
path: root/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qopenglwidget/openglwidget/CMakeLists.txt')
-rw-r--r--tests/manual/qopenglwidget/openglwidget/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt b/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
index 50e2fd4d38..967feda558 100644
--- a/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
+++ b/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from openglwidget.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## openglwidget Binary:
@@ -9,7 +10,9 @@ qt_internal_add_manual_test(openglwidget
SOURCES
main.cpp
openglwidget.cpp openglwidget.h
- PUBLIC_LIBRARIES
+ NO_PCH_SOURCES
+ main.cpp # undef QT_NO_FOREACH
+ LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
@@ -18,6 +21,3 @@ qt_internal_add_manual_test(openglwidget
Qt::Widgets
Qt::WidgetsPrivate
)
-
-#### Keys ignored in scope 1:.:.:openglwidget.pro:<TRUE>:
-# TEMPLATE = "app"